Forum

Welcome Guest 

Show/Hide Header

Welcome Guest, posting in this forum requires registration.





Pages: [1]
Author Topic: Cant get a template to work? Check here first TOPIC CLOSED
digitaldjt-
ools
Administrator
Posts: 207
Permalink
Post Cant get a template to work? Check here first
on: June 21, 2011, 08:50

I've compiled a quick checklist based on some on the problems reported in the comments and forum.

If you're having trouble getting any of the templates to work, please check this list:

1. Are your iPad / iPhone connected to the same network as your Mac / PC? TouchOSC setup will show the following in the setup screen if you're connected properly:

Connections:

CoreMIDI: In(1/1) Out(1/1)

If it shows In(0/0) Out (0/0) then the device is not connected to your computer. Follow this guide for Mac: http://hexler.net/docs/touchosc-setup-coremidi-network and this one for PC: http://www.tobias-erichsen.de/rtpMIDI_configuration.html

2. Make sure you're using the latest version of everything: Traktor 2, TouchOSC 1.7.2, TouchOSC Editor 1.5.2 and the latest version of the template. The latest version will always be the one currently available for download. If in doubt, download it again. If you're loading the template to your iPhone / iPad through TouchOSC Editor, you MUST use the latest version. It will not work otherwise.

3. Make sure you use the large 'Import' button in Traktor Preferences to load the temple.

4. Make sure that you've selected the name of your MIDI Network session in both the 'In Port' and 'Out Port' in Traktor Preferences > Controller Manager (top right of the popup window).

5. Some TSIs load 2 devices. Make sure you've set the 'In Port' and 'Out Port' correctly for BOTH.

6. If you're using any other MIDI controllers, make sure that the In Port and Out Port for these devices is NOT set to 'All Ports'. They need to be set to the name of the device.

7. When the template is loaded and you press a button, the 'CTRL' light should flash on Traktor (at the top of the screen, in the middle). If it doesn't, double-check the first points again.

8. If you're experiencing lag when connecting through a router, try setting up an ad-hoc connection between your iPhone / iPad and your computer instead.

9. If the effects aren't working as they should on the iFighter, try importing the TSI a second time.

10. If the effects aren't working as they should on the Thrashy template, make sure you press Shift twice to load them.

Pages: [1]
Mingle Forum by cartpauj
Version: 1.0.34 ; Page loaded in: 0.03 seconds.